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      PUNJAB STATE OPEN UNIVERSITY PATIALA 

         (Established by Act No.19 of 2019 of Legislature of the State of Punjab) 

 

PREFACE 

 Jagat Guru Nanak Dev Punjab State Open University, Patiala was established in 

Decembas 2019 by Act 19 of the Legislature of State of Punjab. It is the first and only Open 

Universit of the State, entrusted with the responsibility of making higher education accessible 

to all especially to those sections of society who do not have the means, time or opportunity 

to pursue regular education. 

 In keeping with the nature of an Open University, this University provides a flexible 

education system to suit every need. The time given to complete a programme is double the 

duration of a regular mode programme. Well-designed study material has been prepared in 

consultation with experts in their respective fields. 

 The University offers programmes which have been designed to provide relevant, 

skill-based and employability-enhancing education. The study material provided in this 

booklet is self instructional, with self-assessment exercises, and recommendations for further 

readings. The syllabus has been divided in sections, and provided as units for simplification. 

 The Learner Support Centres/Study Centres are located in the Government and 

Government aided colleges of Punjab, to enable students to make use of reading facilities, 

and for curriculum-based counselling and practicals. We, at the University, welcome you to 

be a part of this institution of knowledge. 

 

Prof. G. S. Batra, 

 Dean Academic Affairs 
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1.0 OBJECTIVES 

 To know the basics of Word Processor Components 

 To open, close, save, delete and rename the document 

 To use the templates and styles 

 To design a table of contents 

 To design the resume 

 To create the document views 

1.1 INTRODUCTION 

Word Processing Package is a computer application software package which is designed by 

Microsoft Co-operation. It is used to process and edit the words and also known as 

computerized typewriter software. Computer and Typewriter have QERTY type keyboard 

and all the concepts are in Word Processor which are in Typewriter. As compared to 

typewriter, Word Processor package has many advantages: 

 The content of the text can be seen on to the screen rather than directly printing. 

 It is easier to modify and edit the information through computer 

 Word Processing Package is most popular used package. It is used for every 

application like industrial, commercial, business, administration, hospital etc. 

 You can edit, copy, save, open, and print the document. 

 It enables the user to create Graphics, Tables, and Images etc. into the document file. 

 It can work in every environment like DOS, WINDOWS, and LINUX etc. 

In this chapter, firstly the components of    MS-WORD 2007 will be discussed. Then, the 

basics of word processor like Opening, Closing an existing document and the use of 

templates have been discussed [13]. 

1.2 COMPONENTS OF WORD PROCESSOR 

The different components of MS-WORD is shown as below: 

 

 

 



Title Bar 

 A horizontal bar is present at the top of an active document. This bar shows the name of the 

currently open document and application. At the right end, it contains control buttons like 

Minimize, Maximize, Restore and Close. 

Quick Access Toolbar 

A customizable toolbar present at the top of an activedocument. By default, this Toolbar 

displays the Save, Repeat and Undobuttonsand mostly used for accessing frequently 

usedcommands. Any of the commands can be added by clicking the dropdown arrow [4]. 

Ribbon 

The Ribbon changes the menus and toolbars into the previous versions. The Ribbon depicts 

various features that used to be hidden in the File menus. It becomes easier to find and 

seeallcommands for document formatting. CTRL + F1.Is used to reduce the Ribbon to a 

single line of tabs. 

Status Bar 

A horizontal bar present at the bottom of an active window. It provides the information like 

number of pages present in the current document, current position of the cursor, current page 

number etc. 

View Toolbar 

A toolbar which enables, modifies, and shows different views of an active document‟s 

content. 

Zoom Button 

A button that expands or reduces the document contents in the document window. 

Ruler 

It helps to adjust the text along with the document. The ruler may set the ruler according to 

the requirement of the setting. It is used to make the text more presentable. 

Task Bar 

It shows the currently open document along with other settings such as volume control, 

printer, Clock and CPU information etc. 

1.2.1 Opening a Document 

When you need to modify the existing document, then document will be opened that allows 

to make changes in the document like adding, modifying or deleting content. To open an 

existing word document created in the Microsoft Word, the following steps are taken: 

1. Click the File menu. 

2. Click on the Open submenu which makes a dialog box to appear. 



 
3. In the recent documents, it show the list of all latest documents opened previously 

from which one can choose the file you want to open. 

4. On clicking the Computer icon, locate and open the drive and folder the contains the 

file. 

5. Click the file which one want to open. 

 

1.2.2 Saving a Document 

It is necessary to save the newly created files in order to access them later. We need to give 

some name to the file which we want to save. To save the created file, the following steps are 

taken: 

1. Choose the File menu. 

2. Click on Save submenu from the File menu. From keyboard, the combination of 

Ctrl+S can be pressed. The Save dialog box will appear as 

 

3. Select the required folder from the Browse folder where we want to save the 

document. 

4. In the File name box, write the name of the file by which we want to save the created 

document. 

5. From the Save as type field, we need to specify the format of the file in which we 

want save our file. The default file format is “.docx”. 

6. Click on the Save button [16]. 

 

1.2.3Closing a Document 

The opened word file or document can be closed by taking following steps: 

1. Click on File menu. 

2. Click on the Close option present in the File menu. 

  OR 

3. Press Ctrl+F4 key combination from the keyboard. 

4. On clicking the Close option for the already existing opened document, the following 

dialog box will appear on the screen 



 
5. To save the document, click on Save otherwise click on Don‟t Save. 

6. On the press of Save button, the document will be saved to the already specified 

location. 

7. On the press of Don‟t Save, the specified changes in the document will not be 

reflected back to the specified location. 

 

1.2.4 Renaming the Document 

To change the name of the existing document is done using the following steps: 

1. Go to the specified location where the document is saved. 

2. Right click on the document which we want to rename. The following menu will appear on 

doing so [8]. 

3. Click on the Rename option. This will provide the facility to type the new name of the 

document instead of old name. 

 
 

1.2.5 Deleting the Document 

To delete the existing document the following steps are followed: 

1. Go to the specified location where the document is saved.  

2. Right click on the document which we want to delete. The following menu will appear on 

doing so. 

 
 

3. Click on the Delete option. The following dialog box appears on the screen asking for the 

assurance of the user for the deletion of the file. 



 
 

4. On clicking Yes button, the file gets deleted and move to the recycle bin.  

5. On clicking No button, the process gets reverted back and nothing happens. 

 

1.3 USE OF THE TEMPLATES, THEMES AND STYLES 

Templates are the files that help to design interesting, attractive, and professional-looking 

documents. Template contains content and design based elements that are useful in the starting 

point while creating a document.  

A template may be defined as a predefined file with predefined structure, style and look. On the 

basis of this file, a new document can be created having same structure, style and look as that of 

the template. The size with orientation of the page, specific margins, face type, font style and line 

spacing, have to be specified [17]. This collection of specifications that determine the appearance 

of a document is known as template. User can change structure, style and look of the document 

depending upon the requirement. 

Examples: Examples are resumes, invitations, and newsletters. 

 

Theme 

It is used to provide a designer look with different theme colors and fonts. Themes can be shared  

among the Office for various applications that support themes, such as Excel, Word and 

PowerPoint. For example, we can create or customize a theme in either Excel, MS-Word 

PowerPoint, and then apply it anywhere. 

 

Style 

It is one of the important feature of the Microsoft Word. Style is basically the predefined 

instructions used for formatting throughout the document. The style gallery is available in the 

standard toolbar under the home menu as shown below.  

 

 
 

When we create a document in the Microsoft Word, the new blank document uses the Normal 

template and the written text will use the Normal style. The typed text in the newly created 

document uses the font type, font size, indentation, line spacing, paragraph spacing, text 

alignment and other specifications defined under the Normal style. 

There are two types of styles.  

 Character style 



 Paragraph style 

Character Style 

It is applied to typed words or even individual characters. Character formatting is done from the 

formatting options available under the create new style from formatting option. The style type 

chosen is character.   

 

e  

 

Paragraph Style 

It contains both font and paragraph formatting which makes it more flexible than the 

character style. On applying the paragraph style, the formatting options affect the whole 

paragraph.  

 
 

After Microsoft Word 2007 version, there is a provision of Linked styles which can be used 

for character formatting or paragraph formatting. When the formatting options are used on 

the text written in the particular paragraph, the linked styles act as character style. When 

formatting options are used on the paragraph, they act as paragraph style.  

We can disable this option, by checking the „Disable Linked Styles‟ option. 

 

Steps to use and create the style 

 Click the paragraph, Word, list, or table you want to format [3]. 

 Select the style that we wantwant to apply from the Styles group 

 

Steps to modify the style 

For quickly modifying all the text that is formatted with a particular style, you can 

reformat the style just by changing its properties. 



 Right Click on the styles option in the Styles group 

 Click on Modify option 

 

 Do the modifications by using either the Format button or icons 

 

 Click on OK 

 

To Select all Same Formatting using Styles,  

We can quickly see all the areas of our document that have been formatted with a 

selected style, it will highlight all the areas that are formatted using style. 

 Right-click on the Style option 

 Click on Select All 2 Instances 

 

 
 

Steps to Create a New Style  

 Highlight the part of the document to format  

 Using the Font and Paragraph groups apply all formatting  

 Click on the drop-down list in the Styles group  

 Click Save Selection as a New Quick Style 



 

 Type the name of the new style and click on OK. 

 

1.4 CREATE A TABLE OF CONTENTS 

To get the overview of the topics in a document, Table of Contents is used to create using 

the heading styles from the Styles group.  

 Apply the styles of headings to the areas of the document that are to be included in the 

Table of Contents [5].  

 Use Heading 1 as the main Heading, Heading 2 for subtopics 

 Select the References tab  

 Select the Table of Contents  

 

 Select either one of the built-in table of contents styles or click on Insert Table of 

Contents for a list of options 



 

 Apply Changes 

 Click on OK 

 

1.4.1 Update the Table of Contents  

 If you want to modify the document, Table of contents need to be modified using 

the following steps 

 Right-click where you need to update within the Table of Contents [3] 

 Select  Update Field  

 Click on Update Entire Table  

 Click OK 

 



1.4.2 Using Template to Create a Document 

There are number of existing templates available for the newly created word document. To 

select the already existing templates, following steps are used: 

1. Choose the File tab 

2. Click on the new option which will display all the existing templates. 

 
 

Microsoft Word provides a number of templates which one can use but it also provide the 

option to search for the templates online from the office.com. 

 

1.4.3 Creating / Modifying a Template 

Depending on the requirement of the user, the user can create his own new template. The 

template file has .dotx extension. The following steps are used to create the new template. 

1. Select the File tab. 

2. Click on the New option which display all the existing templates 

3. Select any of the existing templates and open with template option as „On‟. 

 
The user can modify the opened template as per the requirement and save it with .dotx 

extension.  

Even, one can create the template from the created new document as well.  

1. Click on File tab. 

2. Click on New option where existing available templates will open. 

3. Double click the Blank Document to create the new empty document template. 

4. Save the template with the .dotx extension and a unique name. 



1.5DOCUMENT VIEWS 

Depending upon the different aspects of the usage of the word document, Microsoft Word 

provides different views of the document. Instead of the default view, the user can find other 

views available to make one more productive. By default the word document opens in Print 

Layout, but other views can be selected by clicking the View tab. 

 

 
 

The other available view modes except the default „Print Layout‟ are Web Layout, Read 

Mode, Outline and Draft. 

 

 The Web Layout is appropriate when one want to view the document in the form of a 

web page. It is mostly used when the user is designing the web page in Microsoft 

Word. 

 The Outline view is used for the navigation of a lengthy document which shows the 

outline form of the document. The user can also decide the number of levels that 

should be shown. 

 Draft view works similar to the plain text editor which shows only the text without 

any formatting and graphics. 

 Read mode displays only the pages of the document by hiding all the toolbars and 

menus which provides more space for the document text. 

1.6STEPS TO CREATE A RESUME 

The following steps are used to create a Resume using MS-WORD 

 Open MS WORD  

 Click on CTRL+N or New from the File Menu 

 Select the style of resume  

 

 Click on Create 

 Then Update the details and photographs as per the requiremnets 

 



 

 

1.7 SUMMARY 

 Basics of the Word Processor has been discussed 

 Steps for Creating, closing, deleting and renaming the document file  is also discussed 

 Templates are the files that help to design interesting, attractive, and professional-

looking documents. 

 Theme is used to provide a designer look with different theme colors and fonts.  

 Styleis one of the important feature of the Microsoft Word. Style is basically the 

predefined instructions used for formatting throughout the document. 

 Templates and Styles can be used for designing Resume, Invitation letter etc. 

 

1.8 PRACTICE QUESTIONS 

Q1. Differentiate between SAVE and SAVEAS 

Q2. Design a template for typing the resume 

Q3. Differentiate between Template, Style and Theme 

Q4. Design the template for Invitation letter 

Q5. What are the document views? 

 

MCQ Type Questions 

Q1. Which is the extension of templates [1] 

a) Dotx 

b) Doc 

c) Doct 

d) Dott 

Q2. Which of the following statements regarding styles in MS Word are true[5]? 

 a) Styles can not to individual words or characters, only be applied to paragraphs, 

 b) All text in the document has assigned style even without assigning it 

 c) We cannot modify built-in styles 

d) All of the above 

Q3.Ali typed a letter to his son but did not apply a style. Which built-in style was 

assigned to the text in his letter? 

 a) Normal Style 

 b) Default Style 



 c) No Spacing Style 

 d) No style applied to the text 

Q4. Which of the following statements about style deletion are true? 

 a) Both Custom and Built-in Styles can be deleted 

 b) Both Custom and Built-In Styles can be removed from the Styles Gallery 

 c) Styles cannot be deleted if they are assigned to text in the document, you first need 

to assign that text a new style 

 d) All of the above 

Q5. Which of the following statements about the styles are false? 

 a) Styles help maintain consistent formatting within and between documents 

 b) Every aspect of text formatting can be specified for a style 

 c) Styles make it easier to change the formatting in large documents 

 d) Custom styles must be created as part of a template 

Q6.The file extension _____ shows the file is a Word document. 

a. .wor 

b...wrd 

c. .doc 

d. None of these 

Q7.How many number of different documents can be opened at the same time? 

a. Maximum Three 

b. One Only 

c. As per the computer memory. 

d. None of these 

Q8 The _____ in the Resume Wizard dialog box shows the wizard is ready to be 

create the document [6] 

a. Address panel 

b. Start panel 

c. Add or Sort Heading panel 

d. Finish panel 

Q9._______is the default font size of a new Word document which is based on 

Normal template in Word 2007? 

a. 12pt 

b. 11pt 

c. 14 pt 

d. None of above 

Q10. What do you call „a collection of character and paragraph formatting 

commands‟? 

a. defaults 

b. template 

c. documnet 

d. a boilerplate 
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2.0 OBJECTIVES 

To Edit and Format Text/Paragraph and Page 

 To add comments in the document 

 To insert the Table of Contents in the file 

 To write the bibliography for writing content or research papers 

 To track the document views 

2.1 EDITING AND FORMATTING A DOCUMENT  

Editing means doing modifications in the document according to the requirements of the user. 

It is used for better look to your documents. You can select the text either by using Keyboard 

or mouse clicking. 

In this module, firstly editing of the text is discussed, then formatting through various 

options. 

2.1.1 Select, Copy and Paste Text in Word 

It is the important feature of the MS-WORD in which the part of the document can be 

available multiple times at the required location. The copy part of the content may be present 

in the same location and to other location. To perform a Copy, Paste the following steps need 

to follow: 

 Select the text that you need to copy.  

 You can copy the text in one of two ways: 

o Right-click on the selected text, then select the Copy option. Or you can select 

the Copy option from Edit menu from the menu bar. 

 

o Ctrl + C Key can be used to copy also as a shortcut on your keyboard.  

 Paste the text inside your document in a number of ways[2]: 



o Put the cursor where you want to paste and right click onto it, It may be 

accessed the Home tab in the Ribbon. You can select any of the formatting 

like “Source formatting”, “merge formatting” or keep text only”. 

o Use the Ctrl + V shortcut on your keyboard for pasting the text.  

 

 The text you copied is now in your document! 

 

2.1.2 Cut & Paste the Text  

The Cut operation is used to remove the content from its original location and made available 

from its original location to a desired location. It can be used to move to the same document 

or to any other document. These are thefollowing steps: 

 Select a portion of the text which we want to cut 

  Multiple options can be used to cut the content 

 Using Right-Click – By pressing right-click on the selected text, cut option will be 

displayed and click on the option. 

 Using Ribbon Cut Button  is also available at the ribbon to cut the selected content  

 Using Ctrl + X shortcut Keys to cut the selected text. 

 

 Using Ctrl + V keys is used to paste the content at the desired location. 

2.1.3 Find and Replace in the Word 

This option is used to find a required word and replace a word with other word. To perform 

Find and Replace these are the steps: 

 Click Edit Menu and select the option replace from the drop down menu, either press 

Ctrl+H. 



 

 Type the word or text that you want to find and enter desired text in the Replace box. 

 To update in all the places at once, choose Replace All. 

2.1.4 Inserting Special Symbols and Characters 

MS-WORD contains all the alphabets, numbers and some other symbols which are available 

on the keyboard. Sometimes, you need to insert some special symbols that are not available 

on the keyboard like some mathematical formulas, scientific equations etc.  

These are the following steps: 

    To insert a special symbol: 

 Put the cursor where you need to insert a symbol 

 From the Insert tab, select „Symbol‟[14]. 

 Choose the symbol from the drop-down list.  

 If the symbol is not in the current list, Select More Symbols. From the font box, select 

the font that you need to use and select Insert. 

    To insert a special character: 

 Click on the Insert tab, choose the Special Characters tab. 

 Select the character that you need to insert, and then select Insert. 

 

 

2.1.5 Set Tabs and Indenting  

Tab stops can be sued to create uniformly spaced text. Word has by default left tab stops set 

after every half-inch, but it can be created using own tab stops for a specific position. 

2.1.5.1 Steps to Set the Tabs 

1. Select the Show/Hide ¶ button from the Home tab. 



2. Select the Viewtab. 

3. Select the Ruler checkbox to Show the group. 

2.1.5.2 Steps to Set a Custom Tab Stop 

 Select the Home tab. 

 Select the Paragraph dialog box launcher. 

 Select Tabs. 

 Choose the type of tab stop which you need to set. 

 Click Set. 

 Click on OK. 

 

2.1.5.3 Steps to Remove a Tab Stop 

 Select the Clear button in the Tabs dialog box to delete a single tab stop  

 Select the Clear All button to delete all tab stops. 

 Alignment can also be done in the same way. 

 

2.1.5.4 Indenting Text 

It is used to provide the extra space to the paragraph or the text. The distance between the 

page margin and the boundaries of the Text is called an Indent and the process is known is as 

indentation. There are four types of indents such as left, right, hanging and first line indent 

 Steps to indent the paragraph are: 

 Select the paragraph or text which you need to be indented 

 Select the Format menu and select the paragraph option 

 Click the mouse on the indent and spacing tab option. 

 Select any of the option to set left, right, hanging or first line indent. 



 Click on OK. 

 

 

2.1.6 Formatting Text 

Formatting text means to display the text in the better way using various font, font size, font 

styles and font colors. 

Steps to Format the text 

1. Select the text or the paragraph 

2. Select the Format menu and drop down menu appears. 

3. Select the Font option. A font window appears on the screen with different items 

4.         Font: Select the type of the Font like Times New Roman or any other. 

5.         Font Style: Select the Font Style like regular, bold, italic etc. 

6.         Select the Font Size any like 10,12,8 etc. 

7.         Select the Font color from the set of colors 

8.         Click OK 

 

 

 



2.1.6.1 Setting Text Direction 

Text direction can be changed from bottom to top or top to the bottom.This option is useful 

for printing name or headings in a envelope on A4 sheet 

Steps to Set the Text Direction: 

 Click on the Insert Tab and select the Text Box from the drop down list 

 Then Text box will be available 

 Enter the required Text in the text box 

 Select the Format and select the Text Direction. 

 Select the required Text direction 

 Click on OK 

 

2.1.6.2 Auto-Correct 

Auto Correct option converts the large Strings to short form. These are the following steps 

 Click on the Tools and Click on Auto Correct Option from the drop down menu‟ 

 Enter the short form MS-WORD like MW 

 Click on add and ok 

2.1.6.3 Bullets and Numbering 

Graphical symbols bullets can be used to represent each line and Numbering can be     

used to represent the items into numbers and alphabets. These are the steps to insert 

bullets and numbering 

 Set the cursor where you need to use bullets/numbering 

 Select any of the bullet button from formatting tool bar 

 Press the enter key or Okay 

2.1.7 Formatting Paragraphs 

MS-WORD provides many features for formatting whole paragraph in your document. 

The following features are being discussed. 

 



2.1.7.1 Paragraph Spacing 

This features is used to set extra space between the paragraphs to look better. The 

following steps are used: 

 Choose the paragraph which you need to format 

 Click on the Format me menu and select the paragraph option 

 

2.1.7.2 Page Setting 

 Click on the File option and select the page setup  

 Select the Margin, Paper or layout option 

 

 

2.1.7.3 Page Layout 

Sometimes you need to take a print on landscape, then the page layout can be used for 

taking the page in portrait (length wise) or landscape (width wise) 

 Click on orientation tab  

 Select the orientation either portrait or landscape 

 Landscape means the page is oriented horizontally. 

 

2.1.7.4 Page Margins 

Page margin is the difference of the space between text and the edge of the document. 

The default value of Page margins is Normal style with one-inch space between a text and 

each of the edge.  



 Select the Page Layout tab, thenchoose the Margins command. 

 Select the defined margin from a list of drop-down menu. 

 The margins of the document will be modified. 

 

2.1.7.5 Page Size 

The default page size of an active document is 8.5 inches by 11 inches. If you need to 

change the page size, then you can modify using following steps: 

 Click on the paper tab from the page set up dialog box 

 You can change the paper size as per the need. 

 

2.1.7.6 Page Break 

 When you want to start a new page when current page is still not used fully, then Page 

Break allow to go to the next page. 

 Put the pointer where you want to set the page break 

 Click on the INSERT menu and select break 

 Select  the Page break from the  or you can press Ctrl+ENTER 

2.1.7.7 Creating Headers and Footers 

It is used to create a heading o on the top of the page and some message at the bottom of the 

page. It is mainly used for setting heading of the chapter and on the footer, date or page 

number may be mentioned. 

 Select the view option from drop down menu 

 Select the header and footer option 

 Enter the text in the header and in the footer set the date 

 Heading will be appeared on the top and date will be onto the bottom.  

 



2.1.7.8 Adding Comments to a Document 

 Click the text where want to insert a comment. 

 Choose on the Review tab and click on NewComment. 

 Type your comment and word displays the comment in the document's margin. 

 

2.1.8 Create the Table of Contents 

 Put the cursor where you need to add the table of contents. 

 Click on the References  and select Table of Contents option 

 Choose an automatic style. 

 

 If you want to modify the content that also effects the table of contents,  

 Then, update the table of contents by right-clicking on the table of contents and select 

Update Field. 

 For taking each heading the table of contents, select the heading text. 

 Select Home then Styles option and then select Heading 1. 

 



2.2 MODIFY YOUR TABLE OF CONTENTS 

 Choose the text which you need to modify with table of contents.  

 Click where you want to insert the entry 

 .Select the Referencestab, in the Index group, click Mark Entry. 

2.2.1 Create Indexes 

 Place the cursor where you want to create an index 

 Go to References and select  Mark Entry option 

 Select any required formatting options from the menu 

 Select Mark Entry Option 

 Text can be edited in the Mark Entry option 

  
o Second level can be added the Subentry box.  

o Select Cross-reference tender Options, and then type the text for the other 

entry in the box. 

o Page can be formatted by using  formatting features like Bold/Italic 

  To mark this text in whole document select Mark Al option 

 Click where you need to add the index. 

 On the References tab select Insert Index. 

 

 

 Formatting can be done for text entries, page numbers, tabs, and leader characters. 



 
 

 Click OK. 

2.2.2 Create Bibliography 

A bibliography means the list of references used in the document. The references can be 

taken in a bibliographic database or within the document itself[11].  

Steps to Create and Update a Bibliography database 

 Select the References option 

 Select any Style of the References like APA, IEEE, Gost etc. 

 

 

 Select the source for where you need to add references. 

 

 Put the cursor at the end of the line to add citation  

 Select Insert Citation option and select the source which you are citing. (Anju, 2021) 

 Citation can be edited Go to the citation and add the references 

 Click on OK. 

 



2.2.3 Printing a document 

When you want to take a hard copy of the document, then it is better to use print preview 

option, it gives the idea about formatting details before taking printout. You can modigy the 

document before taking print [10]. These are the steps to print a document. 

 Make sure that the printer is on and ready to print. 

 Save your document. 

 Click the File tab. 

 Firstly, select the print preview  

 If  you are satisfied with formatting,  select the Print option or Ctrl+P command  

 Specify the type of printer which is attached 

 Select the page range: 

o All: To print all the pages 

o Current Page: To print the current page 

            Pages: Number of pages you need to print 

 

2.2.4 Track Changes in the Document 

            To turn on Track Changes: 

 Select the Review tab 

 click the Track Changes option 

 

 Track Changes will be turned on.  

 Any modifications you make to the document will be appeared as colored markups. 



 The changes can be reviewed from where you can accept or reject the changes  

 Select the change which you need to accept or reject 

 Click the Accept drop-down arrow to select all the changes, select Accept  

 If you do not want to continue, then select Stop Tracking. 

 

2.3 SUMMARY 

 Editing of the text or paragraph is possible by using CUT, COPY PASTE option or 

with shortcut keys 

 Text Formatting can be done using various options like Auto Correct, Bullets and 

Numbering, Text Direction etc. 

 Page Formatting can be done using Page Size, page break, Page Layout etc. 

 For writing any book, chapter, table of contents can be created using Table of content 

option from the References Tab.  

 Bibliography can be added using References Menu Bar, it would be useful to add 

citations in the paper or in the document. 

 Print option is used to print any document. Ctrl+P shortcut key is also used to Print. 

 The changes in the document is tracked by using Track changing option. 

2.4 PRACTICE QUESTIONS 

Q1. Differentiate between Cut Paste and Copy Paste 

Q2. What is the importance of inserting Headers and Footers in the document? 

Q3. Significance of Find and Replace 

Q4. Create a Bibliography for any Research paper using IEEE style 

Q5.Write various steps to create the Index? 

Multiple Choice Questions 

1. The space left between the start of a paragraph and Margin is called 

a. Spacing 

b. Indentation 

c. Merging 

d. None of these 

2. To apply centre alignment to a paragraph which shortcut key can be used  

a. Ctrl+E 



b. Ctrl+A 

c. Ctrl+B 

d. Ctrl+N 

3. Text Styling features in MSWORD is done by 

a. Word Art 

b. Word Color 

c. Word Fill 

d. Word Font 

4. In which view Headers and Footers are visible 

a. Print Layout 

b. Page Layout 

c. Normal View 

d. None of these 

5. For changing the line height to 1.5 we use shortcut key : 

a. Ctrl+1B. 

b. Ctrl + 2 

c. Ctrl + 3D. 

d. Ctrl + 5 

6. We can insert a page number at  

a.  Header. 

b. Footer 

c. Both Header and Footer 

d. None 

7. _______can be used to change the thickness of a line. 

a. Line Width 

b. Line Height 

c. Line Style 

d. None of these 

8. For selecting the Symbol dialog box, which menu is used? 

a. Insert 

b. Table  

c. Format 

d. Tools 

9. Which is the default font size in MS-WORD 

a. 12 pt 

b. 8 pt 



c. 6 pt 

d. None of these 

10. Which menu bar is used to add bibliography? 

a. Insert 

b. Home 

c. References  

d. None of these 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  



 

BACHELOR OF ARTS (LIBERAL ARTS) 

SMESTER-III 

FUNDAMENTALS OF COMPUTER APPLICATION 

UNIT 3: PREPARING  PRESENTATION 

STRUCTURE 

3.0 Objectives 

3.1 Introduction: Basics of Power Point 

3.1.1 Exploring the Parts of the Power Point Window  

3.1.2 Creating Presentation 

3.1.3 Saving the Power Point Presentation 

3.1.4 Entering and Editing Text 

3.1.4.1 Font Formatting 

3.1.4.2 Change Case 

3.1.4.3 Inserting and Deleting Slides in a Presentation 

3.2 Inserting Word Table 

3.2.1 Add a Row or Column to a Table 

3.2.2Delete a Row or Column from a Table 

3.3 Inserting Spreadsheet Worksheet into Power Point  

3.3.1 Adding Pictures and Other Objects 

3.3.2 Inserting Video Clips 

3.3.3 Running a Slide Show 

3.3.4 Transition and Slide Timings 

3.3.5 Automating the Slide Show 

3.4 Summary 

3.5 Practice Questions  

 

 

 

 

 

 



 

3.0 OBJECTIVES 

 To know the basics of presentation software 

 To Insert, Delete, Update the slides in a presentation 

 To Add Clip Art and Pictures in the PowerPoint. 

 To Set the timings for Slide Show 

3.1 INTRODUCTION: BASICS OF POWER POINT 

Power Point is an application program developed and distributed by Microsoft as a part of 

Microsoft office suit. It is very powerful, easy-to-use graphical presentation software that 

allows the user to create electronic slide show of presentations. It is widely used to showan 

important information and data in an organized manner. Power Point is used to display text, 

table, charts, graphics, audio and videos in the slides and it involves various tools like word 

processing, graphing and drawing etc. In this module, we will learn how to work with 

Microsoft Power Point and how to create exciting and interactive presentations [7][8].  

First of all, you have to start the Microsoft Power Point from the start button of your windows 

as shown in Figure 3.1. 

 

Figure: 3.1 Open Microsoft Power Point in Windows 10 

3.1.1 Exploring the Parts of the Power Point Window  

Power point window will appear as shown in Figure 3.2 at start-up and the various areas in a 

standard PowerPoint file are labelled. It provides the basic information of the graphical user 

interface of the window which is further helpful to the user to learn easily. The different 

labels of power point window are explained as follows: The different tabs for power point 

window is shown below: 

 File Tab  

This tab represents the backstage view that helps the user to create new file, open a file and 

print the presentation. The Save and Save as buttons are also user File Tab. Various design 

templates are shown in File Tab when user clicks on New button. 

 Ribbon 

The ribbon of power point window consists of the following components:  



 Tabs: Tabs will be shown on the top of the ribbon along with the relevant 

command such as Home, Insert, Design, Layout and View. 

 Groups: Groups are used to arrange commands that belong to same group on the 

basis of the function and the name of every group is displayed below the group on 

the Ribbon. For example, clipboard, font, paragraph, styles and editing are the 

names of groups displayed on the ribbon.   

 Commands: Groups contain the related commands in the form of small icons   

 

 Title Bar  

It appears on the top part of the power point window.  It displays a name of the file along 

with the name of the application program that is Microsoft PowerPoint. It also contains small 

button for save, undo, redo on the left corner and minimize, maximize and close buttons on 

the right corner of the title bar. 

 Quick Access Toolbar  

It appears just below to the ribbon in power point window.  Quick Access Toolbar is used to 

place all the most frequently used commands inside it. It can be customized according to the 

requirement of the user.[4] 

 Slide  

It is the working area of power point presentation or the place where the information is 

represented of displayed. User can make the presentation by adding different layout or 

pictures, text boxes in this section of the window. It can be viewed as portrait or landscape as 

per the requirement. 

 

Figure: 3.2 Power Point Presentation and parts of the window 

 

 Slide Pane 

Slide pane displays all the slides in sequence in the form of small icons for every slide. User 

can add or delete slides in this slide pane. The slides can also be rearranges here. 

3.1.2 Creating Presentation 

When Power Point window will open then by default a slide appears as shown in Figure 6.2. 

This slide has two placeholders or text boxes. Additional text boxes can be added from the 

Insert tab. To start creating presentation just click on “Click to add title” (title placeholder) or 

text box a blinking cursor will appear. Click once on “click to add subtitle” and add the 

subtitle of the slide or the other information that you want to present. You can also add table, 



image or graph in the subtitle box. But if you need to create more new presentation then 

follow the steps: 

 Click the File tab to view new button that is available under the backstage view of 

File Tab, further click on new button then consequently window shown in Figure 6.3 

will be displayed. 

 The user can take any of the templates shown on the screen or can search for a 

specific template from search bar to find something more specific or click on the 

Blank Presentation. 

 

Figure: 3.3 Creating a New presentation in Power Point 

3.1.3 Saving the Power Point Presentation 

Power Point has two ways to save the presentation Save and Save as. These two options have 

similar operation but there is a significant difference also: 

Save: When you create a presentation, thensave command is used to save the changes which 

you have done. Save option is used to choose a file name and its location the first time. Then, 

click on the Save command to save it with the same name and same location. 

Save As: This command is used to create a copy of the presentationat new location while 

keeping the original file as it is. By using Save As, You can select a different name and/or 

different location for the copied version. 

Once you have finished the power point presentation and want to save it for future use then 

click on the File button in the menu bar. Then this Figure 6.4 will appear to you and click on 

the save or save as button and select the location from the given options such as computer, 

OneDrive or the other place by clicking on add a place. 

 

 
Figure: 3.4 Saving a Power Point Presentation using Save As 

Steps to Save a Presentation: 

1. Save command is selected from the file menu or from the Quick Access Toolbar. 

2. The dialog box will appear to you, where you can select the location to save the file 

along with the name of the file to be filled in the text box. 



3. The Save As dialog box will displays as shown in Figure 6.5.  

4. After  clicking the save button the presentation will be saved.  

5. The key combination of Ctrl+S will also perform the same function as save option. 

 

 
Figure: 3.5 Saving a presentation 

 

3.1.4 Entering and Editing Text 

Power Point allows users to enter text to the slide or to the text box also. The entered text can 

be arranged or displayed in desirable font, style, size and colour. 

The new text can be added to the slide by clicking the tile box or subtitle box and then cursor 

will appear. 

 The default text shown in the content box will automatically disappear.  

 The added text initially follows the default formatting but latter the user can change 

the font or style.  

 If you want to edit the text that has been entered previously then click in the text box 

or the placeholder box and change the text. 

 

 

 
   Figure: 3.6 Entering and Editing the Text 

3.1.4.1 Font Formatting 

It is the part of editing and entering text in a slide to make it more presentable. It can be 

modified using formatting toolbar. It includes different tasks: 

 Font: It is used to change the style of the Font. 

 Font Size: Font Size can be selected from the size box. 

 Text appearance: It helps to change the appearance of text either in Bold, Italic or 

Underline etc. 

Steps to edit the font setting using Format Menu. 

 Select the text which you need to format 

 Click the „Format‟ menu from the Menu bar and select the font. The Font dialog 

box will be appeared  

 Choose the appropriate option from the dialog box like font size, type of font, font 

style etc.  



 Click on OK to obtain the result after formatting 

 

3.1.4.2 Change Case 

It is also used for editing the text in case of changing the case of letters either Capital to 

Small or Small to Capital. 

Steps to change the Case 

 Select the Format from Menu bar 

 Select Change Case from the drop down Menu 

 Select appropriate case from the options like Sentence Case, Lowercase, Uppercase, 

Title Case and Toggle Case. 

 Click on OK. 

3.1.4.3 Inserting and Deleting Slides in a Presentation 

By default, the presentation contains only one slide at the beginning. The user can insert any 

number slides as per the requirement. The following steps are taken to add a new slide in 

power point:  

 Firstly, click on the Home tab, then further click on the small arrow on the New Slide 

command from the ribbon. 

 

 The power point will ask you to choose the slide layout from the shown layouts and 

choose the slide as per the requirement. 

 

 After selecting a slide layout then a new slide will be shown as below. Click any 

placeholder and enter the new text.  



 

Delete slides: To delete a slide from your presentation if the slide is no more required. You 

have to choose the slide from the slide pane appearing on the left side the power point 

window, then press the Backspace key or Delete on your keyboard to delete the slide. 

 

3.2 INSERTING WORD TABLE  

A table is a collection of cells organized in the form of rows and columns. The tables are used 

for variety of tasks for presenting textual information and numerical data. To insert a table in 

power point presentation, follow the steps: 

 Click on the Insert tab and then choose the Table command. 

 Select the desirable number of rows and column that you want to take in a table. The 

example below is showing a table with six rows and six columns (6x6) is inserted: 

 

 The table is created now and will be displayed on the current slide. 

 Click inside any of the cell in the table and add text to it. 

 



3.2.1 Add a Row or Column to a Table 

A new row or column can be added to table once it is created. The following are the steps to 

insert new row or columns: 

 Click a cell adjacent to which a new row or column is required. 

 Click the Layout tab or right click in the cell. 

 Search the Rows & Columns group from the ribbon. Then, select the options from 

given in the ribbon like to insert a new row, select any of the option either Insert 

Below or Insert Above. To insert a new column, select any of the option like 

Insert Left or Insert Right. 

 

 After that a new row or column will be added to the table 

3.2.2To Delete a Row or Column from a Table 

 Any row or column can be deleted. Choose the blank row at the bottom of the 

table as shown in the figure below. 

 Click Layout tab under the Rows and Columns group on the ribbon, click the 

Delete command, which will ask you to select delete columns, delete rows or 

delete table options. 

 

 The select row or column is deleted after selecting the delete option from the 

menu. 

3.3 Inserting Spreadsheet Worksheet into Power Point 

Using the Insert Object tool, insert data from your Excel spreadsheet as an object. This will 

add the contents of the most recently accessed worksheet into PowerPoint to view. To insert 

Excel spreadsheet, follow the steps: 

 

 To start, open your PowerPoint presentation and press the Insert tab on the ribbon 

bar. 

 



 
 

 To insert your Excel data, click the Object button. This may appear as a large or small 

icon, depending on your current screen resolution and the size of the PowerPoint 

window. 

 

 

 This will open an insert object dialogue box. To add your Excel data, press the Create 

from file radio button, then press Browse to find and select your Excel spreadsheet. 

 

 To add your data to PowerPoint, press the OK button. The data will be inserted as an 

object onto your PowerPoint slide, which you can then resize and manipulate. 

 

 By double clicking the table any required can be made to the spreadsheet data. 

3.3.1Adding Pictures and Other Objects 

Objects are any element that can be added in PowerPoint. A text label is an object. An image 

is an object. Graphs and charts are objects. Any element within a slideshow is an object. 

Since any addition to a slide is considered an object, there are numerous options in the 

"Insert" tab. 

 Click on the Insert tab, which will display all insert options such as Pictures, online 

pictures, screenshot and photo album. 



 

 After clicking on the picture button, a dialog box will be display as shown below. 

Then choose the desired picture and press Insert button. 

 

 The selected picture will appear on the current slide. 

 

3.3.2 Inserting Video Clips 

Video Clips add the liveliness to the presentation. It allows to insert a video into the slide and 

can be played it during presentation. 

Steps to insert a Video Clip: 

 Select the Insert Tab and Click on the Video drop down arrow from the Media 

Group and Select Video on My PC option. 

 The Insert Video dialog box will be used to locate and select the desired 

video file, then click on the insert option. 

 Format and Playback tabs under Video Tools can be used to Insert a Video 

by clicking on the Format Tab. 

 Click on the Play button present at the extreme left of the ribbon. 

3.3.3 Running a Slide Show 

Once the presentation is finished then it is ready to run and slide show to its audiences. To 

run the slide show, follow the steps: 



 Select the Start button icon from the Quick Access Toolbar and slide show of the 

presentation will appear or other way to run slide show is from your keyboard by 

pressing the F5 key from the function keys available on the top of the keyboard. 

 

 The slide show will provide you full-screen mode of your presentation. 

 By clicking the mouse or pressing the spacebar from the keyboard will help to move 

to next slide.  

 The arrow keys of the keyboard help to move the slide forward or backward for the 

presentation. 

 To exit presentation mode the Esc key, need to be pressed from the keyboard. 

3.3.4 Transition and Slide Timings 

You can add special effect between each slide of your PowerPoint presentation, by using 

the feature slide transitions. A transition is a special visual effect that make the slide show 

attractive and eye-catching. By default, there is no transition effect on the slide. It can be 

added to the presentation in the following manner: 

To apply a transition 

 Choose the particular slide from the Slide Navigation pane to apply transition. The 

slide shown below will appear after the transition. 

 Click the Transitions tab from the menu tab of power point, then explore the 

transition effects from “Transition to This Slide group”. By default, none is selected 

to each slide. 

 All the transition effects can be explored by clicking the more drop-down arrow. 

 

 Select the transition from the group to apply on the selected slide. It would be useful 

to automatically preview the transition. 



 

 If you want to apply the transition effect to all the slides then go to ribbon in right 

corner, look into the Timing group click on the “Apply To All” option and then 

same transition effect will be applied to all slides of your presentation. 

 

3.3.5 Automating the Slide Show 

 Go to the Slide Show tab in the menu bar, then click on Set Up Slide Show button to 

automate the slide show. 

 

 The Set Up Show dialog box will be display to you and you need to select the relevant 

options from Show type, Show options, Show slides, Advance slides and Multiple show 

monitors for the presentation and click Ok. 

 

 Click on “Transitions” tab from the menu bar. 

 Then go to “Advance Slide” area and select check box option “After”, setup the 

elapse time for the presentation to advance to the next slide. 

 

 



3.4 Summary 

 The presentation can be created, saved and edited using various features. 

 Power point has the ability to import data from other applications like Word, 

Excel and other applications. 

 Other objects like Video clips, Pictures and Audio Clips can be added. 

 Slide Show can be seen by pressing F5 or Slide Show option. 

 Transition effects can be appeared during the slide show. 

 Slide Transition Time is the Time during which the Slide will be active. It can 

be set by using Transitions Tab. 

3.5 PRACTICAL EXERCISE 

Q:1 Make a presentation of 3 slides to describe yourself with different layouts (e.g., use 

title and content layout). Use automatic slide advancement effect by 5 seconds. 

Q:2 Create a presentation with 5 slides on the topic “Basics of Computer”. Add picture, 

change background colour for each slide and change the design theme of your 

presentation. 

Q: 3 Make slides with your introduction and academic qualification and insert your 

picture at right side. Insert the current date and time in the footer and slide number. 

Q: 4Prepare a presentation with animation and transition for any organization with 

minimum five slides using facet design theme. 

Q: 5 Make table of 5 rows and 2 columns and insert the following data on the first slide 

and colour the table of your choice. 

Items Sales (Amount) 

Apple 12000 

Mango 10000 

Grapes 20000 

Orange 15000 

Multiple Choice Questions: 

Q 1:   Which of the following tool enables you to add text to a slide without using the 

standard placeholders [19]? 

 

A. Text tool 

B. Line tool 

C. Drawing tool 

D. Auto shapes tool 



 

Q 2: What happens if you edited an image inserted in PowerPoint? 

 

A. The original file which was inserted is not modified 

B. The original file that was inserted is changed 

C. The original file is modified when you save presentation 

D. None of above 

 

Q3: What happens if you select first and second slide and then click on New Slide 

button on toolbar? 

 

A. A new slide is being inserted as the first slide in presentation 

B. A new slide is inserted as the second slide in presentation 

C. A new slide is inserted as the third slide in presentation 

D. None of above 

 

Q4: In a presentation of PowerPoint, the special effects used to introduce slides are 

known as - 

 

A. Custom Animation 

B. Transitions 

C. Annotations 

D. None of the above 

 

Q5: Which of the following shortcut key is used to start the slideshow? 

 

A. Using F5 key 

B. Using F3 key 

C. Using F1 key 

D. Using F6 key 

Q6: Which of the following is the default standard layout in PowerPoint? 

 

A. Blank slide 

B. Title and content slide 

C. Title slide 

D. None of the above 

Q7: Which of the following fill effects can be used to fill the background of the slide? 

 

A. Picture 

B. Gradient 

C. Texture 

D. All of the above 

Q8: Which of the following option is correct to insert the chart as part of the 

PowerPoint presentation? 



 

A. Insert -> Chart 

B. Edit -> Chart 

C. View -> Chart 

D. All of the above 

Q9: Which of the following are the uses of the PowerPoint presentation? 

A. It can be used for project presentations 

B. Communication of planning 

C. Used to represent the data in an attractive way 

D. All of the above 

Q10: Is it possible to convert a PowerPoint presentation into a video? 

 

A. Yes 

B. No 

C. May be 

D. Can't say 
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4.0 OBJECTIVES 

 To know about the Mathematical Functions such as COUNT, SUM, AVERGAE, 

PRODUCT, POWER and SQRT functions 

 To use the MAX and MIN functions to calculate the highest and lowest values 

from a set of cells. 

 To learn about copy and paste formulas without formats applied to a cell location. 

 To implement various Statistical Functions like MODE, MEDIAN, and MEAN etc. 

 To design and implement Logical Functions like IF, COUNTIF, SUMIF etc. 

4.1 INTRODUCTION 

A spreadsheet is an electronic graph sheet that divided into rows and columns and can help 

arrange, calculate and sort data. The width of the rows and columns can be changed 

according to the user‟s choice. The rows are marked with positive integers like 1 and columns 

are marked with Alphabets like A. The rectangular boxes formed by the intersection of rows 

and columns is known as cell. MS-EXCEL has 256 columns and 65536 rows in one 

workbook. There are three worksheets per one workbook by default. Data can be represented 

in numeric values, text, functions, formulas and references [15]. 

To analyze the data in MS-EXCEL, statistical functions can be used. This chapter will 

help you to understand the meaning of the basic statistical functions. 

4.2STATISTICAL FUNCTIONS 

There are many statistical functions like sum, count, median, mode, standard deviation, etc., 

are present in the MS Excel. It can also implement the logical operations like if, average if, 

sumif, etc. 

The following points needs to be take care while writing the format of a user defined function 

 Each Function must start with „equal to‟ (=) sign 

 Round braces are used to indicate the opening and closing of the function. 

 Arguments are written within the parenthesis 

 Commas can be used to separate the different arguments. 

Example: The basic syntax of the function is shown below: 

 Syntax=Function Name (Argument) 

=SUM ((B3:H3)), 50, 90) 

This function will sum the values from cells B3 to H3 along with the constants 50 and 90. 

Statistical functions are used to analyze the statistical data. The results can also be 

represented into Graphical or Pictorial form. To implement all these functions, this module 

has used MS Excel 2016. Some of the statistical functions are shown below using Employee 

Database as shown in Figure 4.1.   

 



 

 

 

 

 

Figure 4.1: Employee Database 

4.2.1 SUM() 

Sum is a predefined function in the MS Excel. This function calculates the sum of the 

numerical values present in the range of cells mentioned in the argument. The formula for 

sum is =SUM (number1, [number2],..). For a range of cell, argument can be given as shown 

in Figure 4.2. 

Example- Find the sum of salary of all employee. 

Result- =SUM (J4:J10) 

        = 136000/- 

 

 
Figure 4.2: Sum of Salary 

4.2.2 COUNT() 

During entries in the worksheet, it becomes difficult to recall the number of entries which we 

have made in the worksheet. The Count function helps to count the number of cells within a 

range of cells. An implementation can be seen in Figure 7.3, for Count the number of 

employee in the company. The Syntax and example is written below: 

Syntax: COUNT (cell_1:cell_n). 

 =COUNT (J4:J10) 

 Answer    = 7 



 
Figure 4.3: Counting the number of employees 

If the user wants to count the number of entries without using cell references, then it could be 

written as: 

=COUNT (23, 24, 67, 78, 89, 90) 

The result will be 6 

=COUNT (“23”, 24, 67,78) 

The result will be 4, as the text value is converted into numeric by default 

4.2.3AVERAGE() 

This function calculates the average of the numbers specified in the argument. The formula to 

calculate average is =AVERAGE (number1, [number2],). 

Example: Find the average salary among all the employees of the company. 

The result can be seen in Figure 4.4. 

 

Syntax=AVERAGE (number 1, number2----) 

Suppose you need to find out the average from J4 to J10 cell range, then it will be 

calculated =AVERAGE (J4:J10) 

=19428.57/- 

 
Figure 4.4: Average Function 



4.2.4PRODUCT() 

The PRODUCT function is inbuilt function multiplies the numbers and returns the product as 

the output. 

Syntax: PRODUCT(3,4,10), it returns the 120 

Where Argument type : Number and return type is number 

=PRODUCT(“4”,5, 3), the answer will be 60, it will take by default as number. 

4.2.5 POWER() 

The Power function will take two values of the specified cells for numeric constants, in the 

syntax first value defines the number and second value as a power. It returns the results as the 

power of a number. 

Syntax=POWER(number, power) 

Example1=POWER(2,3), Example2=POWER(“2”,3)  

Answer will be 8 for both the examples, it will also take as numeric as a default argument.  

4.2.6 SQRT() 

This function will displays the square root of the positive number and returns the positive 

number. The square root of negative number cannot be evaluated. 

Syntax=SQRT(number) 

Example1=SQRT(64), result will be 8 

Example2=SQRT(“100”), results will be 10 

4.2.7MAXIMUM and MINIMUM 

To find maximum and minimum value from a given set of values, MAX and MIN function 

can be used respectively. See Figure 4.5 for its implementation. 

 Syntax: Max(Number1,Number2,-------), Syntax of Min=Min(Number1, Number2----) 

 Here return type: Number, Argument Type=Number 

Example: Find the maximum and minimum salary given to the employee. 

Result: =MAX(E4:E10)   =MIN(E4:E10) 

       =31000/-    =13000/- 



 
Figure 4.5: Maximum and Minimum Function 

If the user write it in the constant form like =MAX(“78”,34,37,29), It will returns 78 

because it will consider every argument as the constant term. MIN(“78”,34,37,29), it will 

return 29 similarly it will also take every argument as the constant. 

 

4.2.8MEDIAN() 

The median is the central score for a set of data that has been arranged in order of magnitude. 

which is less affected by outliers and skewed data. In order to calculate the median, suppose 

we have the data below: The median function finds the median of the numbers passed as an 

argument.  

The syntax for median function is =MEDIAN(number1, [number2],…..) 

Example: Find the median salary from the employee data.(see Figure 4.6) 

Result: =MEDIAN(E4:E10) 

       =19000/- 

 
Figure 4.6: Median Function 

4.2.9 MODE() 

Mode function calculates the most frequently occurring value from the given set of 

arguments.  

 



 

The syntax for mode function is =MODE(number1, [number2],…..). 

Example:- Find the mode value of the salary column of the employee data. 

Result: =MODE(E4:E10) 

       =19000/- 

 
Figure 4.7: Mode Function 

4.2.10 STDEV.S () 

It estimates the standard deviation of the numbers give as an argument. If the arguments 

consist logical values or text then STDEV.S ignores them. Its implementation can be seen in 

Figure 7.8.  

The syntan of this function is =STDEV.S(number1, [number2],…..). 

Example:- Find the standard deviation of the employee data 

Result: =STDEV(E4:E10) 

       =6373.307 

 

Figure 4.8: Standard Deviation Function 

4.2.11ABS() 

ABS function finds the absolute value of a number. It returns a positive number if any 

number is passed as an argument. Its syntax is =ABS(number). 

Example: Find the product, square root and absolute value of the data given in Figure 4.9 

 



 
Figure 4.9: Product, Square root and Absolute function 

 

4.2.12QUARTILE() 

Quartile function returns the quartile of a given set of values. It can return first quartile, 

second quartile, third quartile, maximum value and minimum value. 

Syntax: =QUARTILE.INC(array, quart) 

If quart=0, then returns minimum value 

If quart=1, then returns 1
st
 Quartile 

If quart=2, then returns 2
nd

 Quartile 

If quart=3, then returns 3
rd

 Quartile 

If quart=4, then returns maximum value 

Example: Find the first, second, third quartile of student marks as shown in Figure 4.10 

 
Figure 4.10: Quartile function 

4.2.13PERCENTILE() 

This function calculates the kth percentile for the given set of arguments. The syntax for this 

function is =PERCENTILE.INC(array,k_value) 

Example: Find the 90
th

 percentile, 80
th

 percentile, 70
th

 percentile, 60
th

 percentile, 50
th

 

percentile of the student marks shown in Figure 4.11. 



 
Figure 4.11: Percentile function 

 

4.2.14COUNTA and COUNTBLANK() 

COUNTA function counts the non-empty cells from the given set of arguments. It means it 

will count numbers, text, logical values, etc. Whereas COUNTBLAK counts the empty or 

blank cell from the provided cell range in the argument. 

Syntax: =COUNTA(value1,[value2],…) 

 =COUNTBLANK(value1,[value2],…) 

Example: Count the non-empty cell from the data given in figure 4.1. Also count the empty 

cell from the given data 

 

Figure 4.12: COUNTA and COUNTBLANK function 

 



4.2.15CORREL() 

It calculates the correlation coefficient of the two given dataset or array. 

Syntax: =CORREL(array1, array2) 

Example: Find the correlation coefficient of the dataset given in figure 4.13 

 

Figure 4.13: CORREL Function 

4.2.16LOGICAL OPERATIONS(IF, AVERAGEIF, SUMIF, COUNTIF) 

IF is a logical operation that returns a value depending on the TRUE or FALSE result. The 

syntax of this operation is =IF (logical_test, [value_if_true], [value_if_false]). 

Example: Calculate the result as PASS or FAIL of student data as shown in figure 4.14. 

Student will pass the examination only if marks is greater than 60. 

Result: 

 
Figure 4.14: IF Function 

AverageIf operation calculates the average of the given set of values depending on the given 

condition or criteria. 

Syntax: =AVERAGEIF(array1,criteria,[array2],…) 



Example: Find the average marks among students whose marks are greater than 50. See 

figure 4.15 

 
Figure 4.15: AVERAGEIF Function 

4.2.17SUMIF() 

It is also a conditional function SumIf function is used to add up the range of cells satisfying 

the conditions given by the user, condition is to be represented in double quotes. The syntax 

below shows to calculate the sum of the given set of values depending on the given criteria. 

Syntax: =SUMIF(array1,criteria,[array2],…) 

Example1=SUMIF(A3:A10,”=Bob”,B2:B10),  

It will answer the sum of marks whose name is Bob, answer for this example will be 57 only, 

because only one value is there for only Bob. 

Example2: Find the sum of the marks among students whose marks are greater than 65. See 

Figure 4.16 

 
Figure 4.16: SUMIF Function 

 



4.2.18COUNTIF() 

CountIf() operation counts the cell from the given set of values depending on the given 

condition. 

Syntax: =COUNTIF(range of the values, “condition”) 

Example=COUNTIF(B3:B10,”>75”) 

Return Type: Number 

Example: Find the number of students having marks greater than 75. See Figure 4.17 

 

Figure 4.17: COUNTIF Function 

4.3 SUMMARY 

 Built in Functions are Pre-designed formulas in Excel to perform both simple and 

complex functions. Built in Functions include Mathematical/Statistical and Logical 

Functions etc. 

 Statistical Functions SUM() is used to find the total of all the values 

 AVERAGE(): To find the arithmetic mean of group of numbers 

 PRODUCT(): To multiply given set of cell locations. 

 POWER(): To calculate the raise to the power of any number 

 SQRT(): The Positive Square root of a number 

 MAX(), MIN(): To find the highest and minimum value from a set of cells 

 MEDIAN(): To find the central number from a group of numbers 

 MODE():To find the number which is frequently occurs from a set of numbers 

 STDEV.S(): This function is for a set of numbers based on a sample. 

 ABS(): Absolute value of any number. 

 QUARTILE(),PERCENTILE() 

 COUNTA(), COUNTBLANK(), COUNT() are used to quickly count the number of 

items in a list. 

 LOGICAL FUNCTIONS:SUMIF(), AVERAGEIF(), COUNTIF() are used to apply 

the functions based on the condition.  

4.4 PRACTICE EXERCISE  

Q1.  Differentiate between the following: 

 Max() and Min() Functions 

 SUMIF() and COUNTIF() 



 MEDIAN and MODE 

 SUM and COUNT  

 COUNTA and COUNTBLANK 

Q2. Calculate the average, mode, standard deviation of the data given below: 

 Quarter 1 Quarter 

2 

Quarter 

3 

 

January 

$400  $200 $350  

 April $340  $140  $405  

 June $107  $98  $55  

Q3. The following data shows the inventory figures for 100-gallon tanks at something‟s 

Fishy 

 Something's Fishy  

  100-Gallon Fish Tanks Inventory   

                Amount 

2-Jan Beginning 

Inventory 

24 Units @ $30.00      ? 

         
14-May Purchase 20 Units @ $34.50    ? 

         
10-Jul Purchase 33 Units @ $36.70    ? 

         
2-Aug Purchase 33 Units @ $49.75    ? 

        

        

Fish tanks available for 

sale  

?  Cost of tanks available for 

sale  

 ? 

 Enter the data into Excel in the same format and Find the amount for each date 

 Calculate the cost of tanks available for each date 

 How many total tanks are available for the sale? 

Q4. Enter the data of 20 students for five subjects like Maths, Chemistry, Biology, English 

and Hindi. Enetr the marks of each student out of 100. Find the student who scores first 

division using logical functions by using conditions If total marks>=60, print a message 

”First Division” Else IF Marks>50 Print:” Second Divison, Else IF marks>40, PRINT: 

Third Divison, Else PRINT ”FAIL” 

Q5. Use Logical operations to calculate the following 



  

Sales ($ millions) 

 

Quart. 1 500 

 

 

Quart. 2 350 

 

 

Quart. 3 495 

 

 

Quart. 4 620 

 
    

 

Which quarter 

is the better?    

 
    

 

Find the 

maximum and 

minimum sales    

 
    

 

Compare 

through logical 

if     

 

 

MCQ Based Questions 

1.  _______________ Function in Excel tells how many numeric entries are there. 

 

a) COUNT 

b) SUM 

c) NUM 

d) CHKNUM 

 

2. Which is not a Function in MS Excel? 

a) SUM 

b) AVG 

c) MAX 

d) MIN 

3. Functions in MS Excel must begin with ___ 

a) An () sign 

b) An Equal Sign 

c) A Plus Sign 

d) A > Sign 

4. Which function in Excel checks whether a condition is true or not ? 

a) SUM 

b) AVERAGE 

c) COUNT 

d) IF 

https://www.onlineinterviewquestions.com/ms-excel-mcq/#collapseUnfiled20
https://www.onlineinterviewquestions.com/ms-excel-mcq/#collapseUnfiled20
https://www.onlineinterviewquestions.com/ms-excel-mcq/#collapseUnfiled20


5. Which of the following formulas is not entered correctly? 

a) =10+50 

b) =B7*B1 

c) =B7+14 

d) 10+50 

6. Which of the following formulas will Excel Not be able to calculate? 

a) SUM(Sales)-A3 

b) SUM(A1:A5)*.5 

c) SUM(A1:A5)/(10-10) 

d) SUM(A1:A5)-10 

7. Which function will be performed first in this formula? 

=IF(SUM(C2:C4)>500,"Yes","No") 

a) IF 

b) SUM 

Q8.Statistical calculations and preparation of tables and graphs can be done using 

a) Adobe Photoshop b) Excel c) Notepad d) PowerPoint 

Q9.Which function is used to count the cells using condition 

a) SUMIF() 

b) COUNT () 

c) COUNTIF () 

d. None of these 

Q10.____Function is used to find the frequently used data 

a) Mode () 

b)Median() 

c) STDEV.S() 

d) MEAN() 
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5.0 OBJECTIVES 

 To know about various functions like Right, Left and Mid etc. 

 To implement the text formatting using various functions such as Upper, Lower 

Proper, and Concatenate etc. 

 To create various charts like Pie chart, Area Chart, Bar Chart, Line chart etc. 

 To generate the pivot tables 

 To remove the duplicate values from the file 

5.1 FORMATTING TEXT 

To create a proper spreadsheet in Excel, there is a need to do formatting of the text of the 

cells. There are some functions which can be used to format the text of the cell. These 

functions have been implemented using MS EXCEL 2016. UPPER, LOWER, PROPER, 

LEFT, RIGHT, MIDDLE, CONCATENATE, etc. are such functions to format the text. 

5.1.1 Using UPPER, LOWER and PROPER 

UPPER function is used to change the characters of text to capitals. LOWER function will 

change the text to lower case. PROPER function changes only the first character of each 

word to capital and rest of the characters to lower case. If a text contains numbers, 

punctuation or special characters then these are not affected by UPPER, LOWER or 

PROPER function[18]. 

Syntax of each function is given below: - 

 =UPPER(text) 

 =LOWER(text) 

 =PROPER(text) 

Here, argument text will be a cell number that contains a text. See the example shown in 

figure 8.1 

 

Figure 5.1: UPPER, LOWER and PROPER Function 



 

Functions applied on row 2 are as follows: 

 Cell B2: =UPPER(A2) 

 Cell C2: =LOWER(A2) 

 Cell D2: =PROPER(A2) 

5.1.2 Using LEFT, RIGHT and MID 

Some functions are used to retrieve the characters or substring from a given text. A text can 

contain characters, numbers, special characters, punctuations and spaces. Such functions are 

given below: 

 LEFT function retrieves a specific number of characters from left side of a given text. 

Syntax: =LEFT(text, [num_chars]) 

 RIGHT function retrieves a specific number of characters from right side of a given 

text. Syntax: =RIGHT(text, [num_chars]) 

 MID function retrieves a specific number of characters from the middle of a given 

text. Syntax: =MID(text, start_num, [num_chars]) 

Here, 

 text will be a cell number. 

 num_charsis the number of characters to be retrieved. 

 start_num is the starting position of the characters to be retrieved. 

An Example is given in the figure 5.2. In this example text is given in cell A1. Value of 

num_chars is 8 and start char is 3. 

 

Figure 5.2: LEFT, RIGHT, MID Function 

5.1.3 CONCATENATE 

CONCATENATE function joins the several text strings into one text string. The syntax of 

the function is =CONCATENATE (text1, [text2], [text3],.). 



Here, text can be a string or a cell number. A string will be represented within double quotes 

(“”) as shown in the example given in the figure 5.3. 

 

Figure 5.3: CONCATENATE Function 

5.1.4 Pivot Table 

Pivot table is the most useful tool of the MS-Excel. It allows us to extract the information 

from a large, complex and detailed dataset. It arranges and summarize the complex dataset. 

To implement this, an employee dataset is used as shown in figure 8.4 having 12317 rows. 

 

Figure 5.4: Employee Dataset 

Steps to create a pivot table is shown below: - 

1. In Insert tab, click on the Pivot Table option as shown in Figure 8.5. A new window will 

appear. In this, first option is to select the table or range. Second option is to create pivot 

table on new worksheet or existing one. Select the appropriate option and click on OK. 



 

Figure 5.5: Step-1 to Create Pivot Table 

2. After this, new page will appear as shown in figure 5.6. Here, firstly select the fields to 

include in the pivot table, then apply filters on it. According to the fields selected and 

filters applied pivot table will be created. 

 

Figure 5.5: Step-2 to Create Pivot Table 

5.1.5 Charts  

A chart is a visual representation of data present in both rows and columns. It analyze the 

pattern and trends in the data sets. The dataset shown in figure 5.6 is used to prepare the chart 

[9]. 

 

Figure 5.6: Dataset to create the charts 



In Figure 5.7, some steps are mentioned that must be followed to create a chart: 

1. Select the data to represent in the graph. 

2. Click on the insert tab. 

3. Select the appropriate chart type. 

 

Figure 5.7: Creating a chart 

There are various types chart available in MS-Excel 2016 version and that are: 

 Bar or Column Chart 

 Line Chart 

 Area Chart 

 Hierarchy Chart 

  Pie Chart 

 Doughnut Chart 

 Statistical Chart 

 Scatter or Bubble Chart 

 Combo Chart 

5.1.5.1 Bar or Column Chart 

Bar chart is used to compare the values according to the categories. It is used when the order 

of the categories doesn‟t matter. It is also known as column chart. An Example of Bar Chart 

is shown in figure 8.8. 



 

Figure 5.8: Bar or Column Chart 

5.1.5.2 Line Chart 

It shows the trends over categories or time (years, months, days). It represents the chart in the 

form of line. Each line has many data points as shown in Figure 8.9. 

 

  Figure 5.9: Line Chart 

5.1.5.3 Area Chart 

It represents the chart in the form of area in 2-D or 3-D. It shows the trends over categories or 

time (years, months, days). An example of the Area chart is shown in Figure 5.10. 

 

Figure 5.10: Area Chart 



5.1.5.4 Hierarchy Chart 

It represents the values of the dataset in hierarchical level. There are two ways to represent 

the chart in hierarchy, Treemap and Sunburst. Treemap will show the proportion within the 

hierarchical level as rectangles whereas Sunburst shows the proportion as rings. Its 

implementation can be seen in Figure 5.11  

 

Figure 5.11: Hierarchy Chart (Treemap and Sunburst) 

5.1.5.5 Pie Chart 

This type of chart represents the whole dataset in the form of proportion. Each proportion will 

represent the category of the dataset. It can be represented in 2-D and 3-D. A 2-D 

representation of the pie chart is shown in Figure 5.12. 

 

Figure 5.12: Pie Chart (2-D) 

5.1.5.6 Doughnut Chart 

This chart type is similar to Pie chart. But here, chart is represented in the form of doughnut. 

It is used when multiple series are present in the dataset. An example is shown in Figure 8.13. 



 

Figure 5.13: Doughnut Chart 

5.1.5.7 Statistic Chart 

This chart type shows the statistical analysis of the data values. An example of company 

production in the year 2016 is shown in Figure 5.14. 

 

Figure 5.14: Statistic Chart 

5.1.5.8 Scatter or Bubble Chart 

Scatter chart compares the set of value and shows their relationship. It is also known as 

bubble chart. Year wise relationship between the values is shown in Figure 8.15. 



 

Figure 5.15: Scatter Chart 

5.1.5.9 Combo Chart 

Combo chart will combine various types if chart to highlight different information. It can be 

customized. Any type of chart can be chose to make a combo chart. It is used when the range 

of values varies widely or mixed type of data is present in the dataset. A combination of line 

and column chart is shown in the Figure 5.16. 

 

Figure 5.16: Combo Chart 

5.1.6 Data Cleaning: 

In Excel analysis of various data values is performed. But there are many things that can go 

wrong while creating a spreadsheet like improper cases, misspelled words, duplicate data, 

unwanted spaces, etc. In this section, numerous ways to remove these errors will be 

discussed.  

5.1.6.1 Removing Duplicate Values 

This method is used to deal with the duplicate data present in the dataset. There are two 

actions, which can be taken on duplicate data: - 

 Highlight the duplicate data 

 Remove the duplicate data 

The steps that must be followed to highlight the duplicate data is shown in Figure 5.17. 

1. Select the data to check for duplicity. 

2. In Home tab, click on the Conditional Formatting. 



3. In Conditional formatting, click on the Highlight Cells Rules. 

4. After this, click on the Duplicate Values.  

 

Figure 5.17: Steps to Highlight Duplicate Data 

After performing these steps, the duplicate data in the spreadsheet gets highlighted in red as 

shown in figure 5.18. 

 

Figure 5.18: Highlighting Duplicate Data 

Duplicate data can be removed following the step given below: - 

1. Select the data to check for duplicity. 

2. In Data tab, click on the Remove Duplicates. 

3. Then, a window will appear where one or more than column can be selected to delete the 

duplicate data. 

4. After selecting columns, click on OK button. (See the figure 5.19) 

 

Figure 5.19: Steps to Remove Duplicate Data 

The result of the above steps performed is given in the Figure 5.20. 



 

Figure 5.20: Removing Duplicate Data 

 

5.1.6.2 Parse Data using Text to Column 

This method converts the selected text into columns on the basis of delimiter or fixed length. 

It will parse the text and separate the data on the basis of spaces, delimiter like tab, semicolon 

(;), comma (,), etc. Following steps must be followed to convert the text into columns:  

1. Select the text to convert it into columns. Then go to Data tab and click on Text to 

Columns. A window box will appear as shown in figure 8.21. Here the type of separator 

is selected. Select Delimited for, tap, commas, etc. and Fixed width for space. After 

choosing one of the options, click on Next.   

 

Figure 5.21: Step 1 of conversion 

2. After performing step 1, a window will appear showing the preview of the conversion. It 

can be seen in Figure 8.22. Click on Next to go to the 3
rd

 step of the conversion. 

 

Figure 5.22: Step 2 of conversion 

3. This step allows us to format each column or cell going to be formed. See the Figure 5.23. 

After performing the desired formatting, click on Finish. 



 

Figure 5.23: Step 3 of conversion 

4. Figure 5.24. Shows the conversion of the selected text into columns. 

 

Figure 5.24: Conversion of text to columns 

5.2 SUMMARY 

 To convert lower case to Upper Case and Upper Case to Lower Case various inbuilt 

functions has discussed like UPPER, LOWER and PROPER etc. 

 To retrieve a specific number of characters from the LEFT, RIGHT or MIDDLE, 

various functions like MID, LEFT, RIGHT are used. 

 Pivot table is the most useful tool allows us to extract the information from a large, 

complex and detailed dataset. 

 Concatenate function is used to merge two or more than two strings. 

 Insert Chart option is used to add any type of Chart like Line, Bar, Area chart etc. 

 Data can be cleaned by removing duplicate values from the sheet. 

5.3 PRACTICE QUESTIONS 

1. A Travel Agent table is shown below: 

 



Design a pivot table using above data, then by using filters, to view the average prices of 

holidays that have either Travel Method of Plane or a Resort Name that starts with the 

letter G. 

2. A list of UK rides is shown in table below: 

Open the spreadsheet in the folder above: 

 

Change this data into a pivot table and calculate the overall average speed for taking all rides 

that satisfy the following conditions: 

 The Type should be  Steel 

 The Design is to be Sit Down 

 The Amusement Parkhas the word  towerssomewhere in the title 

3. A property portfolio is given below in the table:  

 

Design a pivot table for the property portfolio to display: 

 The asking price as the value in the field; 

 The type of property to be in the rows; 

 The location is to be in the columns; 

 The remaining fields is to be in the filter area. 



Convert the filters and aggregate functions to display a count of properties that have: 

 4 bedrooms; 

 A medium garden; and 

 3 bathrooms. 

4. Prepare a line chart and pie chart to compare the favorite films data for 26-40 years old 

only. 

 

5. Design a column 2-D chart of the data given below: - 

 

 

Multiple Choice Questions 

Q1. For the formula, which symbol used to specify the fixed rows or columns?  

a. $ 

b.; 

c. % 

d. None of these 

Q2. The function which is used within another function is called: 

a. SUM Function 

b. Nested Function 

c. Text Function 

d. All of these 

      Q3.. ___________Formatting is used to delete duplicate values 



      a. Conditional Formatting 

b. text Formatting 

      c. Page Formatting 

      d. All of these 

 Q4.____________ function is used to extract the characters from the left 

  a. LEFT 

b.. RIGHT 

  c. M IDDLE 

 d. None of these 

     Q5. Which is the visual representation of data in Excel file 

        a. Graphs 

        b. Pie Charts 

        c. Lines 

        d. None of these 
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